Задать вопрос

Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а".

+4
Ответы (1)
  1. 5 апреля, 07:32
    0
    Первая

    var s:string; i:integer;

    begin

    readln (s);

    for i:=1 to length (s) do

    if s[i]='.' then Delete (s, i, 1);

    writeln (s);

    readln;

    end.

    И вторая

    var s:string; i:integer;

    begin

    readln (s);

    for i:=1 to length (s) do

    if s[i]='о' then s[i]:='и' else if s[i]='и' then s[i]:='о';

    writeln (s);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а". ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы