Задать вопрос

составьте программу вычисления объема, площади полной поверхности, сумму ребер прямого параллелепипеда

+1
Ответы (1)
  1. 26 июня, 03:32
    0
    Pascal:

    var

    a, b, c, S: real;

    begin

    a:=9;

    b:=7.5;

    c:=5;

    S:=2 * (a*b+b*c+c*a);

    writeln ('Площадь прямоугольного параллелепипеда = ', S);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составьте программу вычисления объема, площади полной поверхности, сумму ребер прямого параллелепипеда ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
составить алгоритм и программу для вычисления объема куба если площадь поверхности (S=2.157*10^2 мм кв.) Паскаль
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)