Задать вопрос

Дано натуральное число. Выведите его последнюю цифру. Входные данные Вводится единственное число (гарантируется, что оно не превышает 10000). Выходные данные Выведите ответ на задачу. Примеры входные данные 249 выходные данные 9

+2
Ответы (1)
  1. 12 октября, 20:22
    0
    program zz1;

    var n, k:integer; / / задаем переменные целого типа

    begin

    write (' введите натуральное число ');

    read (n); / / вводим с клавиатуры число

    k:=n mod 10; / / получаем последнюю цифру

    writeln (' последняя цифра заданного натурального числа = ', k); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано натуральное число. Выведите его последнюю цифру. Входные данные Вводится единственное число (гарантируется, что оно не превышает ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
По данному натуральному n вычислите сумму 12+22 + ... + n2. Входные данные Вводится единственное натуральное число n, не превосходящее 100 Выходные данные Необходимо вывести вычисленную сумму. Примеры входные данные 2 выходные данные 5
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)
Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его. Входные данные Входная строка содержит размер массива N. Гарантируется, что 0 < N ≤ 10000.
Ответы (1)
Вычислите сумму данных N натуральных чисел. Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить. Выходные данные Выведите единственное число - сумму введенных чисел. В Pascal ABC
Ответы (1)