Задать вопрос

В пяти опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

+1
Ответы (1)
  1. 26 августа, 20:41
    0
    var

    x1, x2, x3, x4, x5, z : real; / / объявляем переменные

    begin

    writeln ('Введите последовательно оценки за 5 опросов'); / / вывод на экран текстовой строки

    readln (x1, x2, x3, x4, x5); / / считываем значение переменных, введенных с клавиатуры

    z : = (x1 + x2 + x3 + x4 + x5) / 5; / / вычисляем среднее значение оценок

    writeln ('Средняя оценка за 5 опросов: ', z); / / вывод на экран строки с ответом

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В пяти опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
2) В некотором каталоге хранится файл Оценки. doc. После того, как в этом каталоге создали подкаталог и переместили туда файл Оценки. doc, его полное имя стало C:/Школа/Классы/9 Б/Оценки. doc.
Ответы (1)
В некотором каталоге хранится файл Оценки. doc. После того, как в этом каталоге создали подкаталог и переместили туда файл Оценки. doc, его полное имя стало С:/Школа/Классы/9 Б/Оценки. doc.
Ответы (1)
1) Какое количество информации несёт сообщние о том, что встреча назначена на 9:00? 2) За четверть ученик получил 100 оценок. Сообщение о том, что он получил тройку несёт 3 бита информации. Сколько троек получил ученик за четверть?
Ответы (1)
За четверть ученик получил 160 оценок. Сообщение о том, что он получил пятерку, несет 4 бита информации. Сколько четверок ученик получил
Ответы (1)
Составьте программу которая по трем введенным вами числам определит могут ли эти числа быть длинами сторон треугольника и если да то определить вид этого треугольника
Ответы (1)