Задать вопрос
23 июля, 15:52

Задача "Шахматная доска" Условие Даны два числа n и m. Создайте двумерный массив размером n*m и заполните его символами "." и "*" в шахматном порядке. В левом верхнем углу должна стоять точка. Во всех задачах считывайте входные данные через input () и выводите ответ через print (). На питоне!

+1
Ответы (1)
  1. 23 июля, 18:18
    0
    Для того, чтобы выполнить все необходимые действия, нужно написать программу, которая будет выглядеть следующим образом:

    var n, m, total, white:integer;

    begin

    readln (n);

    readln (m);

    total : = m * n;

    white : = total div 2;

    writeln (total-white);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Задача "Шахматная доска" Условие Даны два числа n и m. Создайте двумерный массив размером n*m и заполните его символами "." и "*" в ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Дано число n. Создайте массив A[2*n+1][2*n+1] и заполните его по спирали, начиная с числа 0 в центральной клетке A[n+1][n+1]. Спираль выходит вверх, далее закручивается против часовой стрелки. Входные данные Программа получает на вход одно число n.
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)
Дано натуральное число. Выведите его последнюю цифру. Входные данные Вводится единственное число (гарантируется, что оно не превышает 10000). Выходные данные Выведите ответ на задачу. Примеры входные данные 249 выходные данные 9
Ответы (1)
Написать на Паскале Остаток Входные данные Вводятся 4 числа: a, b, c и d. Выходные данные Выведите все числа на отрезке от a до b, дающие остаток c при делении на d. Если таких чисел не существует, то ничего выводить не нужно.
Ответы (1)