Задать вопрос

Написать программу которая запрашивает целое число и выводит его на экране. Если введённое число равно 13 заменить его на число 55

+2
Ответы (1)
  1. 12 августа, 01:00
    0
    program zz1;

    var a:integer; / / задаем переменную целого типа

    begin

    write (' введите число '); / / вводим с клавиатуры число

    read (a);

    if a = 13 / / проверяем условие, если введенное число равно 13, то

    then writeln (' введенное число = ', 55) / / выводим на экран ответ равный 55

    else writeln (' введенное число = ', a); / / иначе, выводим ответ равный самому введенному числу

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу которая запрашивает целое число и выводит его на экране. Если введённое число равно 13 заменить его на число 55 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Ответы (1)
Написать программу, которая запрашивает у пользователя номер товара и выводит его название (не менее 5 товаров). Если пользователь указывает недопустимое число, то выво-дится сообщение "Ошибка ввода данных"
Ответы (1)
Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на, 2 и выводит результат на экран. Проверить правильность работы программы на числах 2.5,-7.3,0,782.234
Ответы (1)