Задать вопрос

Функция задана формулой y = (x-1) составить программу для ее вычисления

+1
Ответы (1)
  1. 23 мая, 20:36
    0
    Var x, y:int / объявляем переменные

    Begin

    Writeln ('введите х: '); / вводим х

    Read x; / считываем х

    Y:=x-1; / вычисляем у

    Writeln ('у = ', y); / выводим у

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Функция задана формулой y = (x-1) составить программу для ее вычисления ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составить алгоритм и программу вычисления функции f (x) при произвольном x:f (x) = { (2x+4, если-2≤x≤-1; 2x^2, если-12 функция f (x) не определена.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)