Задать вопрос

Вычислить периметр и площадь прямоугольника, если заданы его стороны. Нужно написать программу для этой задачи (Pascal)

+1
Ответы (1)
  1. 2 июня, 19:45
    0
    Program z1;

    Var a, b, p, s: real;

    Begin

    write ('Введите длину большей стороны прямоугольника->'); Read (a);

    write ('Введите длину меньшей стороны прямоугольника->'); Read (b);

    p: = (a + b) * 2;

    s: = a * b;

    writeln ('Периметр прямоугольника = ', p);

    writeln ('Площадь прямоугольника = ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вычислить периметр и площадь прямоугольника, если заданы его стороны. Нужно написать программу для этой задачи (Pascal) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы