Задать вопрос

Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.

+3
Ответы (1)
  1. 23 февраля, 05:59
    0
    Program R_1;

    uses crt;

    const

    q=pi;

    var

    a, b, c:real;

    begin

    write ('R=');

    readln (a);

    write ('r=');

    readln (b);

    c:=q * (a*a-b*b);

    writeln ('S=', c:5:2);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике