Задать вопрос

Составить программу для нахождения наибольшего из 3 чисел.

+4
Ответы (1)
  1. 29 ноября, 20:49
    0
    Ответ: программа на С+ + include using namespace std; int main () { int x, y, z; cout<>x; cout<>y; cout<>z; if (x>y && x>z) cout z) cout y) cout <<"z is max number"; else cout<<"It's impossible to identify max number"; return 0; } Перед сравнением чисел необходимо ввести значение переменных с клавиатуры. Затем нужно определить наибольшее число. Двойной амперсенд (&&) обозначает союз "и". В конце программы необходимо вывести максимум на экран. Если его невозможно определить, нужно вывести соответствующее сообщение.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для нахождения наибольшего из 3 чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел.
Ответы (1)