Войти
Задать вопрос
Даниил Марков
Информатика
29 ноября, 19:33
Вычислить сумму ряда чисел 2+4+6 ... + 50
+1
Ответы (
1
)
Константин Тихонов
29 ноября, 21:21
0
program zz1;
var i, s:integer;
begin
i:=2; / /задаем первое число ряда
while i<=50 do / /организуем цикл пока число ряда не достигнет пятидесяти
begin
s:=s+i; / /добавляем число ряда в сумму
i:=i+2; / /получаем следующее число ряда
end;
write (' сумма чисел ряда=', s); / /выводим ответ
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Вычислить сумму ряда чисел 2+4+6 ... + 50 ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Вычислите сумму данных N натуральных чисел. Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить. Выходные данные Выведите единственное число - сумму введенных чисел. В Pascal ABC
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
1. Вычислить сумму чисел больше - 50 и меньше 200, которые заканчиваются на 5 и 0. 2. Вычислить a^n, p=a*a*a 3. Найти сумму цифр числа
Ответы (1)
Разработать алгоритм и составить программу вычисления значений суммы S заданного ряда при различных значениях аргумента Х: во внутреннем цикле для фиксированного значения Х поочередно суммировать члены ряда, пока их абсолютная величина превышает
Ответы (1)
Вычислить сумму ряда чисел 1+1/2+1/3 + ... + 1/n, где n вводится пользователем
Ответы (1)
Нужен ответ
Из данных слов Выпиши имена существительные сильный зима, найти, дерево, рисовать, красивый, воробей, река, ручной, решать, подснежник, показаться.
Нет ответа
В санатории привезли апельсины мандарины и лимоны апельсины составляет пять четырнадцатых всех фруктов мандарины восемь 21-й, а лимоны остальные 99 кг сколько килограммов фруктов привезли в санаторий
Нет ответа
Расположите числа 5,28; - 1,634; - 1,34; - 1, (3); 2,3 (4) и 2, (34) в порядке убывания
Нет ответа
сравнить природные условия финикии древнего египта и индии
Нет ответа
Расстояние между двумя пунктами 40 км. Из одного из них в другой одновременно въезжают автобус и велосипедист. Скорость автобуса 50 км в час, велосипедиста 10 км в час.
Нет ответа
Главная
»
Информатика
» Вычислить сумму ряда чисел 2+4+6 ... + 50
Войти
Регистрация
Забыл пароль