Задать вопрос

Написать программу, которая по вводимому возрасту определяет, является ли человек юбиляром (оканчивается на 5 или 0, например 20 лет или 55 лет)

+3
Ответы (1)
  1. 19 июля, 02:31
    0
    В программе используется следующее условие: если возраст человека делится нацело на числа 5 или 10, то этот человек юбиляр, в противном случае - не юбиляр.

    program age;

    var n: integer;

    begin

    writeln ('Введите возраст');

    readln (n);

    if ((n mod 5 = 0) or (n mod 10 = 0)) then writeln ('Человек этого возраста - юбиляр')

    else writeln ('Человек этого возраста еще не юбиляр')

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая по вводимому возрасту определяет, является ли человек юбиляром (оканчивается на 5 или 0, например 20 лет или 55 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
1. напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных семи и оканчивающихся на один количество не известно 2.
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)