Задать вопрос

составить программу для вычисления площади трапеции

+5
Ответы (1)
  1. 6 января, 00:35
    0
    var

    a, b, h, s: real;

    begin

    write ('Введите меньшее основание трапеции: ');

    read (a);

    write ('Введите большее основание трапеции: ');

    read (b);

    write ('Введите высоту: ');

    read (h);

    s : = (a + b) * h / 2;

    writeln ('Площадь трапеции равна: ', s);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составить программу для вычисления площади трапеции ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
Составьте программу на языке Паскаль для вычисления площади и периметра трапеции
Ответы (1)
Создайте программу в Pascal abc Для вычисления 1. Площади треугольника, зная длину его сторон. (По формуле Герона) 2. Площадь трапеции, если известны основания и высоты.
Ответы (1)