Задать вопрос

Написать программу перевода килограмм в тонны. В программе pascalABC.

+5
Ответы (1)
  1. 13 марта, 04:29
    0
    var

    kg : real; / / объявляем переменную, в которой будем хранить значение килограмм

    t : real; / / объявляем переменную, в которой будем хранить значение тонн

    begin

    writeln ('Введите количество килограмм:'); / / выводим на экран текстовую строку

    readln (kg); / / вводим с клавиатуры значение килограмм

    t : = kg/1000; / / переводим килограммы в тонны

    writeln (kg, ' кг. = ', t, ' т.'); / / выводим на экран строку соответствия килограмм и тонн

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу перевода килограмм в тонны. В программе pascalABC. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
в двух файлах записано по 10 чисел, создать третий файл, в котором чередуются числа первых двух файла. Написать в программе PascalABC
Ответы (1)
1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215
Ответы (1)
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать сумму элементов, стоящих на побочной диагонали в квадратной матрице 6 х6. 1) program diag; 2) var 3) mat:array[1 ... 6,1 ...
Ответы (1)
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать произведение элементов целочисленного массива. 1) program summa; 2) var a: Array [1 ...
Ответы (1)
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать корни квадратного уравнения при заданных значениях коэффициентов a, b, c.
Ответы (1)