Задать вопрос

Даны 2 числа. Если они оба отрицательные, то вывести их модуль, если они оба положительные, то возвести их в квадрат.

+1
Ответы (1)
  1. Program pp; var a, b:integer; begin read (a, b); if (a>0) and (b>0) then begin a:=sqr (a); b:=sqr (b); end; if (a<0) and (b<0) then begin a:=abs (a); b:=abs (b); end; writeln (a, b); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны 2 числа. Если они оба отрицательные, то вывести их модуль, если они оба положительные, то возвести их в квадрат. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Работа в экселе. Даны два числа. Если оба чётные, то вывести слово "чётные". Если оба числа нечётные, то вывести слово "нечётные", иначе (одно чётное, другое-нечётное) вывести их произведение.
Ответы (1)
1) Вывести массив A (N). Вывести на печать данные о числе нулевых элементов массива и их номера. Если таковых нет, вывести на печать сообщение об этом 2) Вывести массив А (N, N). Разделить все его элементы на минимальный элемент главной диагонали.
Ответы (1)
Дан одномерный массив чисел. Найти количество элементов массива, равных заданному числу, и вывести их номера. Найти сумму элементов массива, принадлежащих промежутку от а до b. Отрицательные элементы массива возвести в квадрат.
Ответы (1)