Войти
Задать вопрос
Тимур Аксенов
Информатика
написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH (L онснование H высота)
Ответить
Ответы (1)
Вера Козлова
Информатика
Напишите программу, которая выводит на экран все цифры числа начиная с первой. (на Паскале)
Ответить
Ответы (1)
Кира Иванова
Информатика
Дан целочисленный массив из 10 элементов. Написать программу, находящую сумму элементов массива кратных 3 или 5?
Ответить
Ответы (1)
Ингард
Информатика
Напишите программу которая вводит координаты точки на плоскости и определяет? попала ли эта точка в заштрихованную область. (х*x+y*y=4; y=x; x=2)
Ответить
Ответы (1)
Даниил Тихомиров
Информатика
Program P_1; Var x, y, z: integer; begin x:=5; y:=5; z:=x+y; writeln (z); end. изменить программу так, чтобы она вычесляла произведение чисел x и y
Ответить
Ответы (1)
Глеб Николаев
Информатика
Даны три целых числа. Написать программу, выводящую те из них, которые больше нуля, и подсчитывающую их произведение
Ответить
Ответы (1)
Анастасия Ефимова
Информатика
Определить количество символов который содержит текст набранный на компьютере 1 символ=1 байт (256 символов) Информационный обьём текста 14 килобайт
Ответить
Ответы (1)
Ева Ларина
Информатика
Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N. Написать алгоритм решения
Ответить
Ответы (1)
Анастасия Осипова
Информатика
На отрезке от a до b найти среднее арифметическое всех чисел, включая концы отрезка (решить на Turbo Pascal)
Ответить
Ответы (1)
Сафия Щербакова
Информатика
монитор работает с 16 цветной палитрой в режиме 640*400 пикселей. Для кодирования изображения требуется 1250 Кбайт. Сколько страниц видеопамяти она занимает?
Ответить
Ответы (1)
Оливия Новикова
Информатика
Сколько примерно, из графических файлов по 3 МБ поместятся в пустую флешку объёмом 2 ГБ? а) 680 в) 1500 с) 670 000 D) 700 000
Ответить
Ответы (1)
Ксения Панкова
Информатика
В одной из кодировок Unicode каждый символ кодируется 2 байтами. Каков размер следующего предложения в данной кодировке. Беги, сокройся от очей, Цитеры слабая царица.
Ответить
Ответы (1)
Гость
Информатика
Примеры системного программного обеспечения
Ответить
Ответы (1)
Елизавета Трифонова
Информатика
В программе определены 3 переменные (a, b, c:char; ). В ответ на инструкцию readln (b, a, c); пользователь ввел текст Леша. В каком месте памяти оказалась каждая из введенных букв?
Ответить
Ответы (1)
Екатерина Евдокимова
Информатика
Какова роль программного обеспечения компьютера?
Ответить
Ответы (1)
Загрузить еще
1
...
156
157
158
159
160
...
Главная
»
Информатика
» Страница 158
Войти
Регистрация
Забыл пароль