Войти
Задать вопрос
Mirelka
Информатика
в коробке 16 шаров различного цвета. Сколько бит информации несет сообщение о цвете вынутого из коробки шара?
Ответить
Ответы (1)
Ева Моисеева
Информатика
Назовите достоинства и недостатки растровой графики?
Ответить
Ответы (1)
Булька
Информатика
Сформулировать массив из n случайных чисел на промежутке [-60; 60]. найти сумму чисел больших нуля
Ответить
Ответы (1)
Тимур Воронин
Информатика
Форма хранения звука в памяти компьютера
Ответить
Ответы (1)
Амина Худякова
Информатика
Составить программу которая определяет есть ли во введенной строке заданный символ (,)
Ответить
Ответы (1)
Фёдор Поздняков
Информатика
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end. 5) Определите значение переменных a и b после выполнения следующего фрагмента программы: a : = 2468; b : = (a mod 1000) * 10; a : = a div 1000 + b; Выведите значения а и b через пробел. / 4) Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s:=0; k:=0; while s < 100 do begin s:=s+k; k:=k+4; end; write (k); end.
Ответить
Ответы (1)
Марк Шувалов
Информатика
Дана строка. Найти сумму записанных в строке чисел.
Ответить
Ответы (1)
Лилия Кириллова
Информатика
На какое однозначное число надо умножить 12345679, чтобы в результате получилось новое число, записанное одними единицами?
Ответить
Ответы (1)
Мирон Михайлов
Информатика
Для чисел: 543218, 545258, 7778, 1AB16, A1B16, E2E416, E7E516 выполнить соответствующий перевод: 8 →2, 16 →2.
Ответить
Ответы (1)
Алиса Горохова
Информатика
Получите внутреннее представление целого числа "57" в 8-разрядной ячейке памяти компьютера:
Ответить
Ответы (1)
Molliia
Информатика
Даны: массивы а (10), в (15). поменять местами максимальные элементы этих массивов. Максимум и его номер находить в подпрограмме решение
Ответить
Ответы (1)
Евгения Соколова
Информатика
Сколько секунд потребуется модему передающему сообщения со скоростью 28800 бит/с чтобы передать 100 страниц текста в 30 строк по 60 символов каждая при условии что каждый символ кодируется 1 байтом?
Ответить
Ответы (1)
Lami
Информатика
Какие данные называют цыфровыми
Ответить
Ответы (1)
Филипп Иванов
Информатика
В одномерном массиве найти наименьший положительный элемент
Ответить
Ответы (1)
Виктория Абрамова
Информатика
Найти сумму всех двузначных чисел, кратных 5. Условный оператор не использовать
Ответить
Ответы (1)
Загрузить еще
1
...
48
49
50
51
52
...
Главная
»
Информатика
» Страница 50
Войти
Регистрация
Забыл пароль