Задать вопрос

Составить программу которая определяет есть ли во введенной строке заданный символ (,)

+1
Ответы (1)
  1. 28 декабря, 21:46
    0
    program zz1;

    var s, ch:string; / / заводим переменные

    k:integer;

    begin

    write ('введите строку');

    readln (s); / / вводим строку с клавиатуры

    write ('введите заданный символ ');

    read (ch); / / вводим заданный символ

    k:=pos (ch, s); / / находим позицию заданного символа в исходной строке

    if k = 0 / / проверяем, если позиция заданного символа в строке равна нулю, то символа в строке нет и выводим ответ

    then write ('заданного символа в исходной строке нету ') else write ('заданный символ в исходной строке есть ');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу которая определяет есть ли во введенной строке заданный символ (,) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы