Задать вопрос
8 января, 15:40

Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо купить, чтобы поставить сплошной забор. Ширина одной доски 10 см.

+3
Ответы (1)
  1. 8 января, 18:57
    0
    program p;

    var

    a, b, n: integer;

    begin

    write ('Введите длину участка: ');

    readln (a);

    write ('Введите ширину участка: ');

    readln (b);

    n : = (a + b) div 10;

    writeln ('Чтобы поставить сплошной забор, нужно купить досок: ', n, '.');

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы