Задать вопрос

Составьте программу, которая определит наибольшее из чисел a и b.

+4
Ответы (1)
  1. 28 июля, 09:42
    0
    begin var a, b, Max:integer; begin writeln (a); Writeln (b); If a>b Then begin Max:=a; Else Max:=b; end; end. На самом деле вариантов написания такой программы много, это лишь один из них)
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу, которая определит наибольшее из чисел a и b. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Дан массив, состоящий из целых чисел. Напишите программу, которая в данном массиве определит количество элементов, у которых два соседних и, при этом, оба соседних элемента меньше данного.
Ответы (1)
В пяти опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.
Ответы (1)
Составьте программу которая по трем введенным вами числам определит могут ли эти числа быть длинами сторон треугольника и если да то определить вид этого треугольника
Ответы (1)
Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо купить, чтобы поставить сплошной забор. Ширина одной доски 10 см.
Ответы (1)