Задать вопрос

Составить программу: 1. Вычисления объема конуса (V=1/3pi r^2 h)

+2
Ответы (1)
  1. 17 сентября, 16:51
    -1
    program zz1;

    var r, V, h:real; / / задаем переменные не целого типа

    begin

    write (' введите исходное значение радиуса окружности '); / / вводим с клавиатуры исходное значение r

    read (r);

    write (' введите исходное значение высоты '); / / вводим с клавиатуры исходное значение h

    read (h);

    V:=1/3 * pi * r * r * h; / / вычисляем объем конуса по заданной формуле

    write (' полученное значение объема конуса = ', V:5:2); / / выводим ответ в формате пять знаков для всего числа и два знака после запятой

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу: 1. Вычисления объема конуса (V=1/3pi r^2 h) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
составить алгоритм и программу для вычисления объема куба если площадь поверхности (S=2.157*10^2 мм кв.) Паскаль
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
составьте программу вычисления объема, площади полной поверхности, сумму ребер прямого параллелепипеда
Ответы (1)