Задать вопрос

Составить программу нахождения суммы, разности, произведения и частного 3-х случайных чисел из диапазона от 0 до 50. (Pascal)

+5
Ответы (1)
  1. 14 июля, 06:15
    0
    Program Zadacha;

    Var sum, raz, pr, ch, x, y, z: real;

    Begin

    randomize;

    x:=random (50);

    y:=random (50);

    z:=random (50);

    sum: = x + y + z;

    Writeln ('Сумма = ', sum:4:2);

    raz: = x - y - z;

    Writeln ('Разность = ', raz:4:2);

    pr: = x * y * z;

    Writeln ('Произведение = ', pr:4:2);

    ch: = x/y; ch: = ch/z;

    Writeln ('Частное = ', ch:4:2);

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу нахождения суммы, разности, произведения и частного 3-х случайных чисел из диапазона от 0 до 50. (Pascal) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы