Задать вопрос

На языке Паскаль ввести 4 числа и вывести большее из них

+1
Ответы (1)
  1. 10 июля, 15:14
    0
    Составляем программу:

    Var x, y, z: integer;

    var M:Array[1 ... 4] of integer;

    begin

    z: = - 7000;

    for var i: = 1 to 4 do

    beginwriteln ('Введите число');

    readln (M[i]);

    if z< M[i] then z: = M[i];

    end;

    writeln (z : 4);

    end.

    Довольно непростое задание, но вполне решаемое. Введя эту программу вы наглядно увидите наибольшее число.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «На языке Паскаль ввести 4 числа и вывести большее из них ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
ввести 3 стороны треугольника, вывести его площадь. (на языке паскаль) ввести число, вывести квалратный корень.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Ввести 2 числа используя оператор ввода данных read (). Перед оператором read () обязательно вывести объяснения значения какой переменной надо ввести (Например, writeln ('vvedite a'); ). Ввести их через запятую.
Ответы (1)
Ввести число от 5 до 9. Вывести его значение словом. Составить программу для решения приведенного ниже задания двумя способами, используя: а) команду выбора case; б) команду if. Ввести число от 5 до 9. Вывести его значение словом.
Ответы (1)
1) Вывести массив A (N). Вывести на печать данные о числе нулевых элементов массива и их номера. Если таковых нет, вывести на печать сообщение об этом 2) Вывести массив А (N, N). Разделить все его элементы на минимальный элемент главной диагонали.
Ответы (1)