Задать вопрос
15 июля, 05:30

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел.

+1
Ответы (1)
  1. 15 июля, 06:25
    0
    Программа на языке Паскаль:

    Program qq;

    Var i:integer;

    Begin

    for i:=1 to 40 do

    write ('Хорошист ');

    end.

    Программа состоит из одного цикла.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)
Написать программу которая выводит на экран числа 897, 910, 923, 936,948, 961 сначала в столбик, а потом в строку. (Pascal)
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)