Задать вопрос

Программа которая вычисляет сумму разность и произведение двух чисел

+3
Ответы (1)
  1. 1 ноября, 00:20
    0
    Лови

    Var a, b:integer; Begin Readln (a, b); Write (a+b,' ', a-b,' ', a*b); End.

    Это для вычисления суммы и разности.

    Дальше думаю сам разберёшь что где.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Программа которая вычисляет сумму разность и произведение двух чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Составить программу которая вычисляет произведение членов последовательности N натуральных чисел, кратных 5. Программа получает на вход целые числа, количество введеных чисел неизвестно, последовательность заканчивается числом N.
Ответы (1)
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа должна запрашивать у пользователя.
Ответы (1)