Задать вопрос
3 апреля, 23:38

Составьте программу вычисления значения функции y = (5x2-4) / (2x+8)

+4
Ответы (1)
  1. 4 апреля, 00:52
    0
    var

    x, y: real;

    begin

    cls;

    writeln ('y = (5x² - 4) / (2x + 8) ');

    writeln ('Введите аргумент функции (x). ');

    readln (x);

    y : = (5 * x * x - 4) / (2 * x + 8);

    writeln ('Значение указанной функции при значении её аргумента, равном ', x, ', равно ', y, '.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу вычисления значения функции y = (5x2-4) / (2x+8) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
1) Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями:F (1) = 1, F (2) = 1F (n) = F (n-2) * (n-1) + 2, при n > 2 Чему равно значение функции F (8) ? В ответе запишите только натуральное число.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)