Задать вопрос
26 апреля, 02:01

Составить программу для вычисления по формуле S=ПR²

+3
Ответы (1)
  1. 26 апреля, 03:50
    0
    var

    r, s: real; / / объявляем переменные

    begin

    write ('Введите значение R: '); / / выводим на экран текстовую строку

    readln (r); / / считываем значение введенное с клавиатуры

    s: = 3.14 * power (r, 2); / / вычисляем формулу

    writeln ('Результат вычисления по формуле равен: ', s); / / выводим результат на экран

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для вычисления по формуле S=ПR² ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)