Задать вопрос

Составьте программу которая по заданным координатам точек a и b вычисляет длину отрезка

+1
Ответы (1)
  1. 1 марта, 03:41
    0
    program distance;

    var x1, x2, y1, y2, d:real; / /координаты точек и расстояние

    begin

    x1:=0; y1:=0; x2:=0; y2:=0;

    writeln ('Введите координаты точки a через пробел');

    readln (x1, y1);

    writeln ('Введите координаты второй точки b через пробел');

    readln (x2, y2);

    d: = sqrt (power ((x2-x1),2) + power ((y2-y1),2));

    write ('Расстояние между точками равно ', d:8:2)

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу которая по заданным координатам точек a и b вычисляет длину отрезка ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы